Página 41 de 59 PrimeraPrimera ... 31 39 40 41 42 43 51 ... ÚltimaÚltima
Resultados 601 al 615 de 874

Tema: Thrustmaster: noticias, drivers, firmwares, etc.

  1. #601
    Dueño de una escudería Avatar de ZaNY
    Registrado
    07/05/2014
    Edad
    33
    Vivo en
    Fuenlabrada
    Mensajes
    2,646
    En en el panel de windows te funciona bien y en los juegos no?


  2. #602
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Cita ZaNY ha escrito Ver mensaje
    En en el panel de windows te funciona bien y en los juegos no?
    Sí señor. En el panel de control de Thrustmaster está todo correcto. Le he dado a todas las diferentes pruebas (gong, reventón, arranque del motor...) y no veo que haga nada extraño, o fuera de lo normal. Los grados los hace todos (1080) y los ajustes siempre son los mismos 70/100/100/0/0 y el auto-centrado, mediante el juego. Pero entro en los juegos y se va todo a tomar por culo. Todos los coches con la misma tensión de auto-centrado y todos con la misma sensibilidad al contra volanteo.


    Enviado desde mi SM-G930F mediante Tapatalk

  3. #603
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Bueno, no se ve muy allá, pero no tengo mejor instrumental... Como podéis comprobar, el coche es ingobernable. En este caso estoy con el Assetto ya que es donde más noto lo que le pasa.
    Por ejemplo, en las curvas más cerradas necesito girar completamente el volante, pero en las curvas más abiertas tengo que tener cuidado para que no pegue latigazo atrás.
    Voy con el 458 GT2. Pero con todos me hace lo mismo.

    La grabación es pelín chapucera, con la copa de cerveza ahí a un lado.... Pero bueno. Lo que también noto es que el acelerador (Assetto) tarda mucho en responder. Como si tuviera una zona muerta, pero no veo donde puede estar su configuración.



    Enviado desde mi SM-G930F mediante Tapatalk

  4. #604
    Dueño de una escudería Avatar de ZaNY
    Registrado
    07/05/2014
    Edad
    33
    Vivo en
    Fuenlabrada
    Mensajes
    2,646
    Que tenga el ffb al reves en los juegos? Y te de un tipo de bug con el dfgt?


  5. #605
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Nopi. Cuando el FFB está invertido se nota. Además, en el vídeo estaba con el T300.

    Enviado desde mi SM-G930F mediante Tapatalk

  6. #606
    Piloto de Fórmula Ford Avatar de santi_glza
    Registrado
    20/06/2016
    Mensajes
    130
    ....
    Última edición por santi_glza 05/09/2019 a las 18:36

  7. #607
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Cita santi_glza ha escrito Ver mensaje
    @dralexandor has probado a jugar con solo el volante conectado sin ningún periférico más? Tiene pinta de ser lo que te dicen algún conflicto entre progamas
    Si, dejando únicamente los pedales y nada. Sigue tal cual.

    Me olvidé de comentar una cosa. En el 1:05 es cuando hago lo de girar el volante unos 30/40° y soltarlo, como si fuera la goma de un tirachinas, y se ve como el coche se va completamente a la mierda.

    Enviado desde mi SM-G930F mediante Tapatalk

  8. #608
    Piloto de karting Avatar de ManuMOMO
    Registrado
    13/07/2017
    Mensajes
    70
    @dralexandor Prueba a utilizar un desinstalador como Revo Uninstaller. Una vez acabe la operación en el recuadro que sale secciona la opción avanzado y cuando termine de buscar selecciona todo y elimínalo cuantas veces te salga la ventana. Ésto te asegura eliminar cualquier rastro de los drivers y carpetas creadas. No enchufes el volante aún, reinicia y elimina las carpetas de Automobilista y Assetto de "Mis Documentos" y la carpeta Userdata de rFactor 2. Perderás todas las configuraciones pero es un paso importante. Suerte

  9. #609
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Cita ManuMOMO ha escrito Ver mensaje
    @dralexandor Prueba a utilizar un desinstalador como Revo Uninstaller. Una vez acabe la operación en el recuadro que sale secciona la opción avanzado y cuando termine de buscar selecciona todo y elimínalo cuantas veces te salga la ventana. Ésto te asegura eliminar cualquier rastro de los drivers y carpetas creadas. No enchufes el volante aún, reinicia y elimina las carpetas de Automobilista y Assetto de "Mis Documentos" y la carpeta Userdata de rFactor 2. Perderás todas las configuraciones pero es un paso importante. Suerte
    Me borra absolutamente todos los drivers que tengo instalados? Los de la placa también? Lo digo por si los descargo antes de pasarle el Revo, ya que le quité el lector de cd´s a la torre ya que no era compatible con la placa y no lo he sustituido ya que nunca lo usaba.
    Sería conveniente también volver a instalar los juegos otra vez?

    Edito: No localizo la opción de avanzado... Descargué las dos versiones (empecé por la pro) por si había alguna diferencia, pero al iniciarse, me carga las aplicaciones que tengo instaladas. Qué tengo que desinstalar exactamente?
    Última edición por dralexandor 06/08/2017 a las 10:52

  10. #610
    Piloto de karting Avatar de ManuMOMO
    Registrado
    13/07/2017
    Mensajes
    70
    @dralexandor Sólo te desinstala los drivers del T300. Debes desinstalar la entrada que dice "FFB Racing Whell Drivers". Cuando le das primero te desintala los drivers y después te saldrá la ventana en la que debes tildar la opción avanzado

  11. #611
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Cita ManuMOMO ha escrito Ver mensaje
    @dralexandor Sólo te desinstala los drivers del T300. Debes desinstalar la entrada que dice "FFB Racing Whell Drivers". Cuando le das primero te desintala los drivers y después te saldrá la ventana en la que debes tildar la opción avanzado
    Ah!!! Vale vale. Es que la lista que me cargaba era de todas las aplicaciones que tenía instaladas! Jajajja Apps y componentes del sistema. Por eso me parecía extraño lo de "borrar todo"

  12. #612
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Hecho, y nada. Sigue fallando...

    Tengo alguna manera (app/plugin) con la cual sacar info en tiempo real de la información que transmite el volante al juego?
    Básicamente sería para comprobar por qué al salir al circuito me trompea el coche acelerando solo un poco, y no soy capaz de impedirlo. Y en cambio, en las curvas necesito girar todo el volante para que las intente tomar. Es como si se volviera loco con los grados de giro.
    Asimismo pregunto. En el AC no existe la asignación automática de grados de giro como sí hacen rfactor2 y AMS??

    Enviado desde mi SM-G930F mediante Tapatalk
    Última edición por dralexandor 06/08/2017 a las 13:15

  13. #613
    Piloto de karting Avatar de edeon
    Registrado
    04/05/2015
    Edad
    39
    Mensajes
    37
    Cita dralexandor ha escrito Ver mensaje
    Hecho, y nada. Sigue fallando...

    Tengo alguna manera (app/plugin) con la cual sacar info en tiempo real de la información que transmite el volante al juego?
    Básicamente sería para comprobar por qué al salir al circuito me trompea el coche acelerando solo un poco, y no soy capaz de impedirlo. Y en cambio, en las curvas necesito girar todo el volante para que las intente tomar. Es como si se volviera loco con los grados de giro.
    Asimismo pregunto. En el AC no existe la asignación automática de grados de giro como sí hacen rfactor2 y AMS??

    Enviado desde mi SM-G930F mediante Tapatalk
    Para que te asigne automáticamente los grados de giro según el coche, tienes que abrir el archivo assetto_corsa.ini y activar casi abajo del todo la opción:

    [SOFT_LOCK]
    ENABLED=1

    La ruta es steamapps/common/assettocorsa/system/cfg

    Tienes que tener 900º de giro tanto en el profiler como dentro del juego.

    Saludos.
    Última edición por edeon 06/08/2017 a las 17:53

  14. #614
    Piloto de GP2 Avatar de dralexandor
    Registrado
    06/03/2016
    Mensajes
    935
    Señoras.... Señores..... Hasta las narices ya del volantito, me he comprado un Leo Bodnar... Es coña. Ojalá!

    Después de mucho pensar y probar diferentes cosas me tranquilIcé y me puse a analizar la situación. Mi problema estaba tanto en la información que transmitía el volante al juego de los grados de giro, como en el auto-centrado, el cual, aún habiéndolo activado para que lo gestionara el panel de control y dejado en 0, seguía haciendo lo mismo.
    Todo esto hacía también que el FFB fuera de aquella manera.
    Así que puse en San Google "auto-center problem T300" y una de las primeras páginas mostraba exactamente lo que me pasaba a mi:
    https://www.gtplanet.net/forum/threa...ibrate.345731/

    Problema?? El maldito calibrado del volante. Al arrancar centraba bien, pero después iba como se puede ver en el chapuza-vídeo que subí.
    Solución?? Recalibrado siguiendo las instrucciones del fabricante:
    http://ts.thrustmaster.com/download/...ng_Process.pdf

    Lo hice y mejoró considerablemente, pero el Metalmoro del AMS lo sigo notando algo raro, por lo que haré el re-calibrado un par de veces más por si acaso.

    Cómo de normal es este fallo? Lo digo por que para que me pasara 2 veces en 3 meses... Hice algo para que perdiera la calibración o es algo genérico"?7

    Gracias a todos por vuestsro granito de arena!!!

  15. #615
    Piloto de Fórmula Ford Avatar de cover4x4
    Registrado
    17/06/2016
    Mensajes
    196
    Cita dralexandor ha escrito Ver mensaje
    Señoras.... Señores..... Hasta las narices ya del volantito, me he comprado un Leo Bodnar... Es coña. Ojalá!

    Después de mucho pensar y probar diferentes cosas me tranquilIcé y me puse a analizar la situación. Mi problema estaba tanto en la información que transmitía el volante al juego de los grados de giro, como en el auto-centrado, el cual, aún habiéndolo activado para que lo gestionara el panel de control y dejado en 0, seguía haciendo lo mismo.
    Todo esto hacía también que el FFB fuera de aquella manera.
    Así que puse en San Google "auto-center problem T300" y una de las primeras páginas mostraba exactamente lo que me pasaba a mi:
    https://www.gtplanet.net/forum/threa...ibrate.345731/

    Problema?? El maldito calibrado del volante. Al arrancar centraba bien, pero después iba como se puede ver en el chapuza-vídeo que subí.
    Solución?? Recalibrado siguiendo las instrucciones del fabricante:
    http://ts.thrustmaster.com/download/...ng_Process.pdf

    Lo hice y mejoró considerablemente, pero el Metalmoro del AMS lo sigo notando algo raro, por lo que haré el re-calibrado un par de veces más por si acaso.

    Cómo de normal es este fallo? Lo digo por que para que me pasara 2 veces en 3 meses... Hice algo para que perdiera la calibración o es algo genérico"?7

    Gracias a todos por vuestsro granito de arena!!!
    Pues a ver si al final consigues que funcione al 100% ese volante...

    Enviado desde mi LG-H815 mediante Tapatalk

Página 41 de 59 PrimeraPrimera ... 31 39 40 41 42 43 51 ... ÚltimaÚltima

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •