Página 3 de 3 PrimeraPrimera 1 2 3
Resultados 31 al 41 de 41

Tema: Mi experiencia con las Lenovo

  1. #31
    Piloto de karting Avatar de toni_tuner
    Registrado
    12/07/2017
    Vivo en
    valencia
    Mensajes
    45
    Pues he probado de todo y sigue igual, con mucha luz, configurando las gafas en estático delante del pc y haciendo zona de juego, reiniciando, desenchufando y volviendo a conectar.... Y encima me surge otro problema, si las conecto, el simvibe no hace su función. Esto me pasa por ser un manco con los ordenadores!!!!

    Enviado desde mi VTR-L09 mediante Tapatalk
    Última edición por toni_tuner 07/11/2018 a las 09:50

  2. #32
    Piloto de Fórmula Ford Avatar de Qxxik
    Registrado
    02/09/2015
    Edad
    41
    Vivo en
    Segovia
    Mensajes
    155
    Cita toni_tuner ha escrito Ver mensaje
    Pues he probado de todo y sigue igual, con mucha luz, configurando las gafas en estático delante del pc y haciendo zona de juego, reiniciando, desenchufando y volviendo a conectar.... Y encima me surge otro problema, si las conecto, el simvibe no hace su función. Esto me pasa por ser un manco con los ordenadores!!!!

    Enviado desde mi VTR-L09 mediante Tapatalk
    A mi me sigue pasando alguna vez, pero como te digo, cierro el portal de realidad mixta, vuelvo a encender las gafas y se suele solucionar. ¿A ti te pasa siempre?

  3. #33
    Piloto de karting Avatar de toni_tuner
    Registrado
    12/07/2017
    Vivo en
    valencia
    Mensajes
    45
    Cita Qxxik ha escrito Ver mensaje
    A mi me sigue pasando alguna vez, pero como te digo, cierro el portal de realidad mixta, vuelvo a encender las gafas y se suele solucionar. ¿A ti te pasa siempre?
    Si, siempre, a mi y al compañero que corre conmigo. Debe de ser alguna configuración que se me escapa. Como tenéis la configuración? Estática delante de la pantalla o le habéis hecho zona de juego?

    Enviado desde mi VTR-L09 mediante Tapatalk

  4. #34
    Piloto de karting Avatar de Javi288
    Registrado
    03/05/2017
    Mensajes
    15
    Cita toni_tuner ha escrito Ver mensaje
    Si, siempre, a mi y al compañero que corre conmigo. Debe de ser alguna configuración que se me escapa. Como tenéis la configuración? Estática delante de la pantalla o le habéis hecho zona de juego?

    Enviado desde mi VTR-L09 mediante Tapatalk
    En mi caso lo tengo configurado para jugar sentado, sin zona de juego. Se me ocurren un par de detalles que supongo tienes controlados:

    - El frontal de las gafas lleva un adhesivo protector, asegúrate que no está obstaculizando las dos cámaras frontales.
    - Debes tener instalados y arrancados tanto SteamVR como Windows Mixed Reality for SteamVR.

    Saludos.

  5. #35
    Piloto de karting Avatar de toni_tuner
    Registrado
    12/07/2017
    Vivo en
    valencia
    Mensajes
    45
    Cita Javi288 ha escrito Ver mensaje
    En mi caso lo tengo configurado para jugar sentado, sin zona de juego. Se me ocurren un par de detalles que supongo tienes controlados:

    - El frontal de las gafas lleva un adhesivo protector, asegúrate que no está obstaculizando las dos cámaras frontales.
    - Debes tener instalados y arrancados tanto SteamVR como Windows Mixed Reality for SteamVR.

    Saludos.
    Le tengo quitados los plásticos protectores y abiertas las dos aplicaciones. Es que es muy raro! Lo que son giros de cabeza los hace perfectos y nunca pierde el tracking, sin embargo son los movimientos laterales y longitudinales los que no hace. Esta noche probaré otra vez a ver si por fin soluciono ese tema, porque es una pasada correr con las gafas!

    Enviado desde mi VTR-L09 mediante Tapatalk

  6. #36
    Piloto de karting Avatar de Javi288
    Registrado
    03/05/2017
    Mensajes
    15
    Cita toni_tuner ha escrito Ver mensaje
    Le tengo quitados los plásticos protectores y abiertas las dos aplicaciones. Es que es muy raro! Lo que son giros de cabeza los hace perfectos y nunca pierde el tracking, sin embargo son los movimientos laterales y longitudinales los que no hace. Esta noche probaré otra vez a ver si por fin soluciono ese tema, porque es una pasada correr con las gafas!

    Enviado desde mi VTR-L09 mediante Tapatalk
    Lo que te está fallando es el posicionamiento absoluto y de eso se encargan las cámaras frontales. Ahí tienes el problema. ¿Te ha funcionado alguna vez? Quizás es un problema de hardware y no de software.

    ¿Has probado diferentes aplicaciones? ¿Te falla en todas igual?

  7. #37
    Piloto de karting Avatar de toni_tuner
    Registrado
    12/07/2017
    Vivo en
    valencia
    Mensajes
    45
    Cita Javi288 ha escrito Ver mensaje
    Lo que te está fallando es el posicionamiento absoluto y de eso se encargan las cámaras frontales. Ahí tienes el problema. ¿Te ha funcionado alguna vez? Quizás es un problema de hardware y no de software.

    ¿Has probado diferentes aplicaciones? ¿Te falla en todas igual?
    Funcionó la primera vez que las conecté, luego ya no hubo manera. La verdad es que solo he probado con assetto. Probaré con otra aplicación a ver si sucede lo mismo.

    Enviado desde mi VTR-L09 mediante Tapatalk

  8. #38
    Piloto de karting Avatar de Javi288
    Registrado
    03/05/2017
    Mensajes
    15
    Yo desinstalaría y volvería a instalar todo el software relativo a la VR, empezar de cero como el primer día, cuando te funcionó bien.

    Y para hacer pruebas, cualquier simulador de carreras de coches o simulador de vuelo te servirá.

    Ojo, los portales de SteamVR y Windows Mixed Reality for SteamVR (las dos casas) no te valen para pruebas, ya que ahí no funciona el posicionamiento absoluto.

    Te pongo estas dos demos gratuitas de VR, van bien para hacer pruebas (en ambas vas sentado como en un simulador de coches y puedes acercarte y alejarte con la cabeza).

    https://store.steampowered.com/app/692930/DreadEye_VR/

    https://store.steampowered.com/app/3...mulation_Demo/

  9. #39
    Piloto de karting Avatar de toni_tuner
    Registrado
    12/07/2017
    Vivo en
    valencia
    Mensajes
    45
    Cita Javi288 ha escrito Ver mensaje
    Yo desinstalaría y volvería a instalar todo el software relativo a la VR, empezar de cero como el primer día, cuando te funcionó bien.

    Y para hacer pruebas, cualquier simulador de carreras de coches o simulador de vuelo te servirá.

    Ojo, los portales de SteamVR y Windows Mixed Reality for SteamVR (las dos casas) no te valen para pruebas, ya que ahí no funciona el posicionamiento absoluto.

    Te pongo estas dos demos gratuitas de VR, van bien para hacer pruebas (en ambas vas sentado como en un simulador de coches y puedes acercarte y alejarte con la cabeza).

    https://store.steampowered.com/app/692930/DreadEye_VR/

    https://store.steampowered.com/app/3...mulation_Demo/
    Muchísimas gracias, esta noche pruebo.

    Enviado desde mi VTR-L09 mediante Tapatalk

  10. #40
    Piloto de karting Avatar de toni_tuner
    Registrado
    12/07/2017
    Vivo en
    valencia
    Mensajes
    45
    Pues problema resuelto, tanto el posicionamiento como la vibración. Lo solucioné desenchufando y volviendo a conectar las gafas después botón de win+y y me saltaba al espacio de vr de Microsoft, una vez ahí me volvía a pedir si iba a jugar con zona o sentado, seleccioné sentado y todo perfecto, al estar sentado en el coche no funciona, pero nada más girar un poco la cabeza se calibra y va a las mil maravillas!
    Por cierto, la demo de las montañas rusas es una pasada!

    Un millón de gracias por haberme ayudado.

    Enviado desde mi VTR-L09 mediante Tapatalk

  11. #41
    Piloto de karting Avatar de Javi288
    Registrado
    03/05/2017
    Mensajes
    15
    Me alegro que ya lo tengas funcionando todo.

    La montaña rusa es increible, pero se me revuelve el cuerpo cada vez que la pongo. Sobre todo en la última, la que llevas las piernas colgando...

Página 3 de 3 PrimeraPrimera 1 2 3

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •